无名下载

聚合IT技术文章
开源代码资料下载站

创建MDB数据库

大小:5.809KB更新时间:2020-07-15

部分简介

.计次循环首 (超级列表框1.取表项数 (), A)
.如果真 (LS ≠ “”)
LS = LS + “,”
.如果真结束
长度 = 超级列表框1.取标题 (A - 1, 2)
.如果真 (长度 ≠ “”)
长度 = “(” + 长度 + “)”
.如果真结束
LS = LS + “[” + 超级列表框1.取标题 (A - 1, 0) + “] ” + 超级列表框1.取标题 (A - 1, 1) + 长度
.计次循环尾 ()
编辑框1.内容 = LS
.如果 (创建MDB数据库 (_启动窗口.外部数据库1, 路径框.内容, 表名框.内容, ID框.内容, LS, 密码框.内容, 选择框1.选中))
信息框 (“创建成功”, #信息图标, )
.否则
信息框 (“创建失败”, #警告图标, )

猜你喜欢

官方微信二维码 无名官方微信公众号