无名下载

聚合IT技术文章
开源代码资料下载站

似核盾网络验证兼容数据库

大小:2.505MB更新时间:2020-07-28

部分简介

需要的自己下载即可,过几天考虑开源,欢迎持续关注~~

.子程序 辅助_检测OD调试器, 整数型, 公开, 0= 未发现异常 , 1= 本进程被调试运行 , 2=检测到OD正在运行
.参数 超强检测级别, 逻辑型, 可空,, 如果为[真],系统全面检测OD,强度最大。 如果为[假]兼容性最好,标准检测。 默认[假]

.子程序 验证_调用远程JS, 文本型, 公开, 成功返回服务器运算的结果,失败返回空,此函数视情况联网,没有获取过的JS命令会联网,已经成功获取过的JS命令将会在内存中解密返回值,则不联网。
.参数 JS命令, 文本型, , 例如: "文本相加,1,2" , "整数相加,88,88" "返回一个文本"
.参数 强制联网获取, 逻辑型, 可空,, 默认为假,是本地获取缓存,如果没有获取过才联网, 如果真,每次都联网

.子程序 辅助_读取本地已登录QQ号, 整数型, 公开, 返回读取到的QQ数量
.参数 QQ号保存数组, 长整数型, 传址,数组,, 用长整数数组变量保存QQ号

猜你喜欢

官方微信二维码 无名官方微信公众号