无名下载

聚合IT技术文章
开源代码资料下载站

EXE内存修改补丁制作生成器

大小:742.291KB更新时间:2020-07-28

部分简介

.如果真 (编辑框_程序路径.内容 ≠ “”)
程序名 = 分割文本 (编辑框_程序路径.内容, “\”, )
.如果 (真 = 进程_是否存在 (程序名 [取数组成员数 (程序名)], 真))
编辑框_运行状态.内容 = “-----已运行-----”
.否则
编辑框_运行状态.内容 = “-----未运行-----”

程序名 = 分割文本 (编辑框_程序路径.内容, “\”, )
' 信息框 (程序名 [取数组成员数 (程序名)], 0, )
系统进程 = 取系统进程列表 ()
.计次循环首 (取数组成员数 (系统进程), 计次)
.如果真 (系统进程 [计次].进程名称 = 程序名 [取数组成员数 (程序名)])
加入成员 (进程数组, 系统进程 [计次].进程标识符)
.如果真结束

.计次循环尾 ()
.计次循环首 (取数组成员数 (进程数组), 计次1)
.计次循环首 (超级列表框1.取表项数 (), 计次2)
内存1.写字节集 (进程数组 [计次1], 进制_十六到十 (超级列表框1.取标题 (计次2 - 1, 0)), 字节集_还原 (超级列表框1.取标题 (计次2 - 1, 1)))
.计次循环尾 ()
.计次循环尾 ()

猜你喜欢

官方微信二维码 无名官方微信公众号