无名下载

聚合IT技术文章
开源代码资料下载站

模块公开信息查看器

大小:142.492KB更新时间:2020-08-15

部分简介

又用黑月界面类模块写了一个,效率还是不理想。

然后我又自己在网上找到了树形框类模块的源码。

结合该源码,自己又用api写了一个,效率终于理想了。

感谢大家对我的支持现在我把用易写的开源了。

.如果真 (公开常量 [i].数据.取文本 () ≠ #资源段_常量_页面_声音_识别文本 且 公开常量 [i].数据.取文本 () ≠ #资源段_常量_页面_声音_识别文本2 且 公开常量 [i].数据.取文本 () ≠ #资源段_常量_页面_图片_识别文本 且 公开常量 [i].数据.取文本 () ≠ #资源段_常量_页面_图片_识别文本2)
.如果真 (常量 = 0)
索引 = 树型框1.加入项目 (-1, “常量表”, 9, 9, , , )
加入成员 (内容, “常量表”)
常量 = 1
.如果真结束
加入成员 (内容, “.常量 ” + 公开常量 [i].名称 + “, ” + #引号 + 公开常量 [i].数据.取文本 () + #引号 + “, 公开, ” + 公开常量 [i].备注 + #换行符)
索引1 = 树型框1.加入项目 (索引, 公开常量 [i].名称, 9, 9, , , )
到循环尾 ()
.如果真结束
.如果真 (公开常量 [i].数据.取文本 () = #资源段_常量_页面_声音_识别文本 或 公开常量 [i].数据.取文本 () = #资源段_常量_页面_声音_识别文本2)
.如果真 (声音 = 0)
索引 = 树型框1.加入项目 (-1, “声音资源”, 10, 10, , , )
加入成员 (内容, “声音资源”)
声音 = 1
.如果真结束
加入成员 (内容, “.声音 ” + 公开常量 [i].名称 + “, ” + #引号 + 公开常量 [i].数据.取文本 () + #引号 + “, 公开, ” + 公开常量 [i].备注 + #换行符)
索引1 = 树型框1.加入项目 (索引, 公开常量 [i].名称, 10, 10, , , )
到循环尾 ()
.如果真结束
.如果真 (公开常量 [i].数据.取文本 () = #资源段_常量_页面_图片_识别文本 或 公开常量 [i].数据.取文本 () = #资源段_常量_页面_图片_识别文本2)
.如果真 (图片 = 0)
索引 = 树型框1.加入项目 (-1, “图片资源”, 11, 11, , , )
加入成员 (内容, “图片资源”)
图片 = 1
.如果真结束
加入成员 (内容, “.图片 ” + 公开常量 [i].名称 + “, ” + #引号 + 公开常量 [i].数据.取文本 () + #引号 + “, 公开, ” + 公开常量 [i].备注 + #换行符)
索引1 = 树型框1.加入项目 (索引, 公开常量 [i].名称, 11, 11, , , )
到循环尾 ()

猜你喜欢

官方微信二维码 无名官方微信公众号