无名下载

聚合IT技术文章
开源代码资料下载站

大漠插件多线程绑定窗口登录游戏、程序全停、单停、恢复

大小:1.445MB更新时间:2020-08-15

部分简介

窗口_取句柄数组 (句柄z, , “WTWindow”, “”)
.计次循环首 (取数组成员数 (句柄z), b)
c = 窗口_枚举所有子窗口 (句柄z [b], 句柄Zz, “Internet Explorer_Server”)
调试输出 (c)
.如果 (c > 0)
索引 = 索引 + 1
.如果 (dm.绑定 (索引, 句柄Zz [1], “gdi”, “windows”, “windows”, 0) = 1)
加入成员 (句柄y, 句柄Zz [1])
调试输出 (句柄y)
调试输出 (“成功”)
' 线程ID = 创建线程 (0, 0, &进入游戏, 索引, 0, 线程ID)
临时线程句柄 = 线程_启动 (&进入游戏, 索引, )
超级列表框1.置标题 (索引 - 1, 5, 到文本 (临时线程句柄))
延迟 (1000)
.否则

.如果结束

.否则

.如果结束

.计次循环尾 ()

超级列表框1.插入表项 (, , , , , )
超级列表框1.置标题 (0, 4, 到文本 (dm.窗口_取相关句柄 (1, 句柄y [1], 1)))
dm.创建对象 (13)
.如果真 (dm.绑定 (13, 到数值 (超级列表框1.取标题 (0, 4)), “gdi”, “windows”, “windows”, 0) = 1)
调试输出 (“成功”)
.如果真 (dm.找图 (13, 0, 0, 1100, 1100, “世界.bmp”, “000000”, 0.9, 1, x, y) = “0”)
调试输出 (“进入游戏了”)
调试输出 (x)
dm.鼠标移动 (13, x + 100, y + 10)
dm.鼠标左键_单击 (11)
延迟 (500)
.计次循环首 (5, )
dm.键盘_单击 (13, #A键)
延迟 (300)
.计次循环尾 ()
.如果真 (dm.找图 (13, 0, 0, 1100, 1100, “回车.bmp”, “000000”, 0.9, 1, x, y) = “0”)
调试输出 (“回车”)
调试输出 (x)
dm.鼠标移动 (11, x, y)
dm.鼠标左键_单击 (13)

猜你喜欢

官方微信二维码 无名官方微信公众号