无名下载

聚合IT技术文章
开源代码资料下载站

GeassGroup云卡密验证收费系统

大小:378.752KB更新时间:2020-08-15

部分简介

如果服务端的MD5值不为0将自动校验MD5,如不正确会自动将MD5复制进剪辑版。

MD5校验 有效防HOSTS修改以及POST截包。

软件长文本返回

软件卡密开头字符

核心升级,安全性增加

.如果真 (寻找文本 (到文本 (读入文件 (取特定目录 (#Windows系统目录) + “drivers\etc\hosts”)), “geassgr”, , 假) ≠ -1)
结束 ()
.如果真结束
.如果真 (Gr_取云上的MD5 () ≠ “0”)
.如果真 (取数据摘要 (读入文件 (取运行目录 () + “\” + 取执行文件名 ())) ≠ Gr_取云上的MD5 ())
置剪辑板文本 (“当前程序MD5值:” + 取数据摘要 (读入文件 (取运行目录 () + “\” + 取执行文件名 ())))

猜你喜欢

官方微信二维码 无名官方微信公众号