无名下载

聚合IT技术文章
开源代码资料下载站

access数据库一键导出为excel表格

大小:990.536KB更新时间:2020-03-20

部分简介

.计次循环首 (取数组成员数 (表头), i1)
xlSheetWriteStrA (s, 0, i1 - 1, 取文本指针 (表头 [i1]), g)
.计次循环尾 ()
.计次循环首 (总数, i)
.计次循环首 (9, i1)
记录集1.读文本 (i1 - 1, t)
n = 记录集1.取字段类型 (i1 - 1)
xlSheetWriteStrA (s, i, i1 - 1, 取文本指针 (t), g)
.计次循环尾 ()
进度条1.位置 = i
记录集1.到下一条 ()
.计次循环尾 ()

猜你喜欢

官方微信二维码 无名官方微信公众号