• 1335阅读
  • 16回复

[易语言]快播视频播放 采集器E语言源码下载 [复制链接]

上一主题 下一主题
离线黑猫

 
发帖
2340

只看楼主 道具中心使用道具 楼主  发表于: 2012-03-11
.版本 2 9Lk.\.  
.支持库 iext 9Lk.\.  
.子程序 读取片名 9Lk.\.  
.参数 源码内容, 文本型 9Lk.\.  
.局部变量 i, 整数型 9Lk.\.  
.局部变量 临时表项, 整数型 9Lk.\.  
正则.创建 (#视频名称, 源码内容, ) 9Lk.\.  
.如果 (正则.取匹配数量 () < 1) 9Lk.\.  
    信息框 (“没有匹配的影片名”, 0, ) 9Lk.\.  
.否则 9Lk.\.  
    .计次循环首 (正则.取匹配数量 (), i) 9Lk.\.  
        处理事件 () 9Lk.\.  
        临时表项 = 超级列表框1.插入表项 (, , , , , ) 9Lk.\.  
        超级列表框1.置标题 (临时表项, 0, 正则.取子匹配文本 (i, 1))  ' 类型 9Lk.\.  
        超级列表框1.置标题 (临时表项, 1, 正则.取子匹配文本 (i, 4))  ' 资源地址 9Lk.\.  
        超级列表框1.置标题 (临时表项, 2, 正则.取子匹配文本 (i, 13))  ' ULL 9Lk.\.  
        超级列表框1.置标题 (临时表项, 3, 正则.取子匹配文本 (i, 14))  ' 片名 9Lk.\.  
        超级列表框1.置标题 (临时表项, 4, 正则.取子匹配文本 (i, 18))  ' 主演 9Lk.\.  
        超级列表框1.置标题 (临时表项, 5, 正则.取子匹配文本 (i, 19))  ' 地区 9Lk.\.  
    .计次循环尾 () 9Lk.\.  
.如果结束 9Lk.\.  
资源数量.标题 = “” 9Lk.\.  
资源数量.标题 = 到文本 (超级列表框1.取表项数 ()) 9Lk.\.  
附件设置隐藏,需要回复后才能看到!
离线woaixi744

发帖
11
只看楼主 沙发  发表于: 2012-04-05
看看需要吗
找个过检测的作者合作
离线0925

只看楼主 板凳  发表于: 2012-04-08
额头热天热热
离线zj578181764

只看楼主 地板  发表于: 2012-05-01
回复看看??????????????????????
离线fangle1108

只看楼主 4楼 发表于: 2012-05-15
嘿嘿,回个贴表明我来看一下。
离线q14203420

只看楼主 5楼 发表于: 2012-07-31
看看是啥
离线qq987988600

发帖
1332

只看楼主 6楼 发表于: 2015-04-27
哈哈~` 你好有意思哦~
离线媛民景

发帖
1530

只看楼主 7楼 发表于: 2015-04-27
留个脚印```````
离线yxam62030

发帖
1763

只看楼主 8楼 发表于: 2015-06-13
楼上的话等于没说~~~
离线vg8817

发帖
2467

只看楼主 9楼 发表于: 2015-07-12
宝贝..你来了...
快速回复
限80 字节
如果您提交过一次失败了,可以用”恢复数据”来恢复帖子内容
 
上一个 下一个